Linode Status

Current Status
Service Issue - Tokyo
Incident Report for Linode
Postmortem

On August 26th, 2023, at approximately 07:20 UTC, our Tokyo data center ran out of availability for most Linode plans.

Once identified we added availability for all needed plans and the issue was remediated. Customers were able to resume the deployment of plans at 09:46 UTC.

As a result of this incident, we are implementing additional response procedures to more proactively address potential plan availability issues before they affect customers.

Posted Aug 31, 2023 - 14:29 UTC

Resolved
We haven't observed any additional issues with the creation of Linodes in our Tokyo DC and will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Aug 26, 2023 - 11:03 UTC
Monitoring
At this time we have been able to correct the issue affecting availability in our Tokyo data center. We will be monitoring this to ensure that the service remains stable. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Aug 26, 2023 - 09:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 26, 2023 - 08:47 UTC
Identified
Our team has identified the issue affecting availability in the Tokyo DC. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Aug 26, 2023 - 08:46 UTC
Investigating
Our team is investigating a service issue affecting availability in our Tokyo data center. During this time, users may experience issues when attempting to create Linodes. We will share additional updates as we have more information.
Posted Aug 26, 2023 - 08:11 UTC
This incident affected: Regions (AP-Northeast-2 (Tokyo 2)).