Linode Status

Current Status
Connectivity Issue - US-IAD (Washington)
Incident Report for Linode
Resolved
We haven’t observed any additional connectivity issues in our US-IAD (Washington) data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Nov 04, 2024 - 23:06 UTC
Monitoring
At this time we have been able to correct the issues affecting connectivity in our US-IAD (Washington) data center between 16:50-17:25 UTC on November 4, 2024 . We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Nov 04, 2024 - 18:12 UTC
This incident affected: Regions (US-IAD (Washington)).