Linode Status

Current Status

Service Issue - Linode Kubernetes Engine

Incident Report for Linode

Postmortem

At 01:17 UTC on September 12th, 2023, we observed issues with LKE cluster creation in our Paris data center.

This was caused by a failure in an internal API to connect to Object Storage.

A restart of a component of Object Storage resolved the issue and cluster provisioning became available at 02:47 UTC September 12th 2023.

The cause of the original outage is still under investigation but monitoring is being implemented to be able to identify similar issues more quickly in the future.

Posted Sep 28, 2023 - 23:59 UTC

Resolved

This incident has been resolved.
Posted Sep 12, 2023 - 04:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2023 - 03:06 UTC

Investigating

Our team is investigating an issue affecting the Linode Kubernetes Engine (LKE). We have become aware of an issue preventing cluster creation in our Paris data center. We are investigating and will update as new information becomes available
Posted Sep 12, 2023 - 02:51 UTC
This incident affected: Linode Kubernetes Engine (FR-PAR (Paris) Linode Kubernetes Engine).