Linode Status

Current Status

Emerging Service Issue - Connectivity EU-West(London) and EU-Central (Frankfurt)

Incident Report for Linode

Monitoring

After investigation, we have confirmed that the connectivity issues in these locations were due to a problem outside of our network with an upstream provider. Connectivity has been restored, and we are monitoring for any subsequent problems.
Posted Apr 28, 2025 - 15:07 UTC

Investigating

Our team is investigating an emerging service issue affecting connectivity in EU-West(London) and EU-Central (Frankfurt). We will share additional updates as we have more information.
Posted Apr 28, 2025 - 14:31 UTC
This incident affects: Regions (EU-West (London), EU-Central (Frankfurt)).