Linode Status

Current Status
Performance Issue Frankfurt DC
Incident Report for Linode
Resolved
We haven't observed any additional issues with the Block Storage service in our Frankfurt data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jun 05, 2023 - 20:33 UTC
Update
We are continuing to monitor the affected services in our Frankfurt data center. Brief periods of increased latency may still occur. If you continue to experience issues, please open a Support ticket for assistance.
Posted Jun 05, 2023 - 19:07 UTC
Monitoring
At this time we are monitoring the affected services to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jun 05, 2023 - 06:58 UTC
Investigating
Our team is investigating an issue affecting performance in our Frankfurt data center. During this time, users may experience connection timeouts and slowness for services for Linodes deployed and volumes attached with it in this data center. If you encounter a situation where you face any delay or connection drop due to this issue , please open a Support ticket for assistance.
Posted Jun 05, 2023 - 06:06 UTC
This incident affected: Regions (EU-Central (Frankfurt)) and Block Storage (EU-Central (Frankfurt) Block Storage).