Linode Status

Current Status
Power loss to some Linodes in Dallas
Incident Report for Linode
Resolved
The affected hosts have experienced continuous uptime since steps were taken to resolve this issue. At this time, we will consider the event fully resolved. Please contact us if you experience any further disruptions. Thank you for your patience.
Posted Mar 15, 2016 - 19:08 UTC
Monitoring
Our administrators were able to bring the affected hosts back up to full operation. We sincerely apologize for the inconvenience, and will continue to monitor for any further disruptions. If you are still experiencing issues related to this downtime, please submit a ticket to our Support Department, and we will be happy to help.
Posted Mar 15, 2016 - 17:16 UTC
Identified
We have recently experienced an isolated power failure that has affected a subset of our hosts in our Dallas datacenter. Our administrators are aware of the issue, and are currently working to bring the affected hosts back up to full operation. Please stand by for further information. Thank you for your patience.
Posted Mar 15, 2016 - 16:43 UTC
This incident affected: Regions (US-Central (Dallas)).