The root cause was traced back to a congestion on a third-party transit provider. We haven’t observed any additional connectivity issues towards our US - Central (Dallas) region, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Apr 23, 2025 - 13:05 UTC
Monitoring
Starting approximately 23:00 UTC on 22 April 2025, we observed intermittent networking issues towards our US - Central (Dallas) location from various geolocations. We have traced these issues down to a 3rd party transit provider and re-routed the traffic to Dallas through alternate transit providers. We have not observed any more packet loss since 02:30 UTC on 23 April 2025 and are continuing to monitor these routes. If you continue to experience problems, please open a Support ticket for assistance.
Posted Apr 23, 2025 - 03:00 UTC
Investigating
Our team is investigating an emerging service issue affecting network connectivity in US Central (Dallas). We will share additional updates as we have more information.
Posted Apr 23, 2025 - 02:32 UTC
This incident affected: Regions (US-Central (Dallas)).