Linode Status

Current Status

Emerging Service Issue - Networking in Washington, DC (US-IAD)

Incident Report for Linode

Postmortem

On March 13, 2026, between approximately 17:35 UTC and 18:54 UTC, our Washington (US-IAD) data center experienced connectivity issues. During this time, customers may have noticed disruptions across all services hosted in this data center. 

Our investigation revealed that three servers previously used for testing were released back to inventory without the drives being wiped. As a result, one of these servers was sent to the warehouse and later returned to the Washington data center. This led to a host broadcasting an invalid path, which caused the service disruption.

We promptly isolated the affected host, and service began to improve around 18:54 UTC. After thorough monitoring and system checks, we confirmed that the issue was fully resolved by 19:01 UTC.

To help prevent similar issues in the future, we will conduct a detailed investigation to determine why this host was incorrectly configured and why our network propagated the invalid path. Based on our findings, we will implement corrective measures to prevent this type of misconfiguration from recurring. 

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent recurrence.

This summary provides an overview of our current understanding of the incident, given the information available. Our investigation is ongoing, and any information herein is subject to change.

Posted Mar 17, 2026 - 20:46 UTC

Resolved

We haven’t observed any additional connectivity issues in our Washington data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Mar 13, 2026 - 19:55 UTC

Identified

Our team has identified the issue affecting connectivity in our Washington data center. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Mar 13, 2026 - 19:02 UTC

Update

Our team has identified the issue affecting connectivity in our Washington data center. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Mar 13, 2026 - 18:59 UTC

Update

We are continuing to investigate the issue. We will share additional updates as we have more information.
Posted Mar 13, 2026 - 18:42 UTC

Investigating

Our team is investigating an emerging service issue affecting networking in our Washington, DC location (US-IAD). We will share additional updates as we have more information.
Posted Mar 13, 2026 - 17:58 UTC
This incident affected: Regions (US-IAD (Washington)).