Linode Status

Current Status
Linode Manager Bug
Incident Report for Linode
Resolved
This bug has been fixed and users should now be able to access the Linode Manager without issue. Please reach out to our Support department if you run into any errors.
Posted Jun 06, 2016 - 15:06 UTC
Identified
We've identified a bug currently preventing the usage of certain sections of the Linode Manager and we're working to implement a fix.
Posted Jun 06, 2016 - 14:28 UTC
This incident affected: Linode Manager and API.