Linode Status

Current Status
Connectivity Issues - Newark
Incident Report for Linode
Resolved
Connectivity to our Newark datacenter has remained stable and we have detected no further issues. If you experience any further connectivity issues, please reach out to our Support team for assistance.
Posted Jul 10, 2016 - 22:38 UTC
Monitoring
We have mitigated the inbound denial-of-service attack and connectivity has been restored. We will continue to monitor for any additional changes or connectivity issues.
Posted Jul 10, 2016 - 21:32 UTC
Identified
We have identified the source of the connectivity issues as an inbound denial-of-service attack and we are working to get this attack mitigated.
Posted Jul 10, 2016 - 20:14 UTC
Investigating
We are aware of connectivity issues affecting our Newark datacenter and are working with our upstream provider to identify the cause of the issues and get them resolved. We will continue to provide updates as we work to identify the issues and get them resolved.
Posted Jul 10, 2016 - 19:42 UTC
This incident affected: Regions (US-East (Newark)).