Linode Status

Current Status
Connectivity Issue - Linode Community Site
Incident Report for Linode
Resolved
We haven't observed any additional issues with Linode.com or the Community Site, and will now consider this incident resolved. If you are still experiencing additional issues, please open a Support ticket for assistance.
Posted Feb 18, 2021 - 19:47 UTC
Monitoring
At this time we have been able to correct the issue affecting logging in to the Community Questions site. We will be monitoring this to ensure that it remains stable.
Posted Feb 18, 2021 - 15:02 UTC
Investigating
Our team is investigating an issue preventing users from logging in to the Community Questions site. Users can still browse Community Questions, but will not be able to update existing questions or ask new ones until this issue is resolved. We will share additional updates as we have more information.
Posted Feb 18, 2021 - 13:32 UTC
This incident affected: Linode.com.