Linode Status

Current Status
Linode Manager and API Accessibility
Incident Report for Linode
Resolved
Our administrators have identified the issue, and have taken steps to resolve the connectivity problems with our customer-facing web systems. Service has returned to normal for all systems involving the API. If you are still experiencing issues, please open a ticket within the Linode Manager, or contact us at support@linode.com.
Posted Mar 28, 2015 - 12:04 UTC
Investigating
At this time our administrators are aware of an issue causing accessibility issues to the Linode Manager and the API. We are currently working to resolve this issue, and we welcome you to open a ticket, call us, or e-mail us regarding any questions you may have. This will not affect Linodes and only affects the API/Linode Manager. Your patience is much appreciated.
Posted Mar 28, 2015 - 11:32 UTC