Linode Status

Current Status

DNS Propogation Delays

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Sep 08, 2021 - 03:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2021 - 03:13 UTC

Investigating

Our team is aware of delays with our DNS zone propagation and are currently investigating the issue.
Posted Sep 08, 2021 - 02:43 UTC