Linode Status

Current Status
Website Issues
Incident Report for Linode
Resolved
Monitoring has been completed and all systems are functioning properly.
Posted Oct 14, 2015 - 20:39 UTC
Monitoring
We believe we have found and mitigated the cause of this issue. We're currently monitoring for any additional issues.
Posted Oct 14, 2015 - 14:02 UTC
Identified
Performance issues with the Linode Manager, API, and website have returned. Our Administrators are working on a fix.
Posted Oct 14, 2015 - 09:13 UTC
Monitoring
Performance of the Linode Manager, API, and website has normalized. We'll continue to monitor this situation and post updates here if anything changes.
Posted Oct 14, 2015 - 08:52 UTC
Identified
We're still having intermittent performance issues with the Linode Manager, API, and website.
Posted Oct 14, 2015 - 08:12 UTC
Monitoring
At this time, we believe that the issue that was affecting our website's performance has been resolved. We will continue to monitor the situation and implement preventative measures.
Posted Oct 14, 2015 - 03:11 UTC
Identified
At this time, we have identified an issue affecting the performance of our website. Linode instances should remain unaffected by this. However, due to this incident, our ticket responses may be slower than normal. We will update this page as soon as we have additional information regarding this situation.
Posted Oct 14, 2015 - 02:38 UTC