Tokyo Connectivity Issues
Incident Report for Linode
Resolved
The connectivity issues in Tokyo have been resolved at this time. If you continue to have issues, please let us know.
Posted about 5 years ago. Jun 20, 2014 - 11:48 UTC
Monitoring
We recently experienced a large DoS attack targeting our Tokyo facility. It has been mitigated; however, there may be some lingering congestion.
Posted about 5 years ago. Jun 20, 2014 - 08:40 UTC