Linode Status

Current Status

Service Issue - Dedicated CPU - Several Regions

Incident Report for Linode

Identified

Our team has identified the issue affecting the Dedicated CPU offering. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Apr 14, 2026 - 20:45 UTC

Investigating

Our team is investigating a service issue that affects the Dedicated CPU offering. Some users may experience failed Linode boots, errors related to insufficient resource allocation, unsuccessful migrations of Dedicated CPU plans or scaling of LKE clusters, and difficulty deploying or scaling workloads that require Dedicated CPU resources. We will share additional updates as we have more information.
Posted Apr 14, 2026 - 18:33 UTC
This incident affects: Regions (US-Southeast (Atlanta), US-IAD (Washington), US-ORD (Chicago), US-SEA (Seattle), JP-OSA (Osaka), NL-AMS (Amsterdam), ES-MAD (Madrid), GB-LON (London 2)).