Linode Status

Current Status

Connectivity Issue - (London)

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Aug 01, 2022 - 23:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2022 - 23:33 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 01, 2022 - 23:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 01, 2022 - 22:28 UTC

Investigating

Our team is investigating a connectivity issue in our London data center. During this time, users may experience connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Aug 01, 2022 - 21:54 UTC
This incident affected: Regions (EU-West (London)).