Linode Status

Current Status

Service Issue - Object Storage - US-SEA

Incident Report for Linode

Update

We are continuing to investigate this issue.
Posted Aug 25, 2026 - 00:31 UTC

Update

We are continuing to investigate this issue.
Posted Aug 24, 2026 - 23:11 UTC

Investigating

Our team is investigating an issue affecting the Object Storage service in US-SEA. During this time, users may experience intermittent 5xx errors with this service.
Posted Aug 24, 2026 - 21:52 UTC
This incident affects: Object Storage (US-SEA (Seattle) Object Storage).