Linode Status

Current Status
Service Issue -- linode.com Email Addresses
Incident Report for Linode
Postmortem

On October 24, at approximately 16:28 UTC, Linode’s mail intake system became unresponsive. Messages sent to support@linode.com were not accessible during this time, resulting in delayed responses from our Support team.

Linode's incident response procedures were initiated as of 21:23 UTC, and the issue with mail intake was identified by 22:20 UTC. A fix was implemented at 22:30 UTC, with the issue being considered fully resolved at 01:08 UTC on October 25, 2022.

We’ve updated our internal documentation to more quickly resolve similar issues in the future. Linode will also be exploring improvements for the mail intake system to prevent this failure from occurring again.

Posted Nov 09, 2022 - 22:47 UTC

Resolved
At this time we have been able to resolve the issues with our email system. If you are still experiencing issues with receiving replies to support@linode.com emails, please open a Support ticket or call us at 855-454-6633 (+1-609-380-7100 international).
Posted Oct 25, 2022 - 01:08 UTC
Monitoring
At this time we have been able to correct the issue affecting emails to support@linode.com. We will be monitoring this to ensure that the service remains stable.

If you are still experiencing issues with receiving replies to support@linode.com emails, please open a Support ticket or call us at 855-454-6633 (+1-609-380-7100 international).
Posted Oct 24, 2022 - 23:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2022 - 22:49 UTC
Update
Our team has identified the issue affecting emails to support@linode.com. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Oct 24, 2022 - 22:49 UTC
Update
A previous message indicated that emails to abuse@linode.com were also being affected by this service issue. It appears that only support@linode.com is affected, and the original message has been updated to reflect this.
Posted Oct 24, 2022 - 21:57 UTC
Investigating
We are currently experiencing issues with handling emails sent to support@linode.com. Until this is resolved, emails to these addresses may not be answered.

If you are having account issues, please open up a ticket at https://cloud.linode.com/support/tickets, or give us a call at 855-454-6633 (U.S. toll-free) or +1-609-380-7100 (international).

Emails to abuse@linode.com should be unaffected, but you may feel free to use our Abuse Portal at https://www.linode.com/legal-abuse/ to report abuse complaints.
Posted Oct 24, 2022 - 21:38 UTC
This incident affected: Linode.com.