Linode Status

Current Status

Compute Support - Degraded Services

Incident Report for Linode

Resolved

We have identified and resolved an issue detected with several data center endpoints which caused the aforementioned situation. Please resume normal communications with our Support team through opening a Support ticket from the Linode Manager, contacting support@linode.com, or giving us a call.
Posted Apr 07, 2025 - 19:31 UTC

Investigating

We are currently experiencing issues with Customer Support tooling, including responding to tickets, receiving emails to support@linode.com, and accessing service records. Our team is investigating this issue and we are working as quickly as possible to have services restored. If you need immediate assistance, please give our team a call at 855-454-6633 (US) / +1-609-380-7100 (global) to make us aware of your situation.
Posted Apr 07, 2025 - 18:58 UTC