Linode Status

Current Status
Traffic drops in Singapore
Incident Report for Linode
Resolved
We haven’t observed any additional issues with traffic moving through Singapore, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Oct 04, 2024 - 18:37 UTC
Monitoring
We have identified an issue which caused some traffic moving through Singapore to be dropped. At this time, the issue has been mitigated. We will monitor the situation for the next few hours and update here.
Posted Oct 03, 2024 - 12:46 UTC
This incident affected: Regions (AP-South (Singapore), SG-SIN-2 (Singapore 2)).