Linode Status

Current Status
Service Issue - Managed Databases
Incident Report for Linode
Postmortem

At approximately 19:49 UTC on January 27, 2024, Compute Support received reports that some customers were encountering failures when creating new Managed Database clusters within the Mumbai, Tokyo, Sydney, and Singapore regions.

New Managed Database clusters could not be created successfully due to a recent change in an underlying software dependency. As a proactive measure to curtail additional cluster creation failures, the affected regions were temporarily excluded from Cloud Manager while the issue was identified and mitigated. By 16:40 UTC on January 29, 2024, we rolled out a software fix, successfully resolving the issue. Following this resolution, existing Managed Database customers regained the capability to create new Managed Databases in the impacted regions. 

We are currently developing an enhanced and more resilient Managed Databases solution which is designed to replace our current offering. While we don't have a specific timeframe for its release, we want to assure you that we remain committed to supporting the current Managed Databases offering for customers with continuing access.

Posted Feb 16, 2024 - 20:40 UTC

Resolved
As we have not seen any reoccurrence of the issue affecting the Managed Database service, this incident is now resolved. If you continue to have trouble using Managed Databases in Mumbai, Tokyo, Sydney, and Singapore, please open a Support ticket for assistance.
Posted Jan 31, 2024 - 13:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We will update again once we have confirmed the issue has not reoccurred.
Posted Jan 29, 2024 - 20:39 UTC
Update
We are continuing to work on a fix for the issue affecting Managed Database deployments in Mumbai, Tokyo, Sydney, and Singapore. We will update again here in the next 24 hours.
Posted Jan 29, 2024 - 14:53 UTC
Identified
Our team has identified the cause for failed Managed Database deployments in the affected data centers of Mumbai, Tokyo, Sydney, and Singapore. At this time, they are working to implement a fix. Because of the nature of this fix, we expect the issue with creating new Managed Database services to continue for at least the next 24 hours. We will update this status when we implement the fix.
Posted Jan 27, 2024 - 21:44 UTC
Investigating
Our team is investigating a service issue affecting the Managed Databases service. During this time, users may experience issues when attempting to create Managed Databases in our Mumbai, Tokyo, Sydney, and Singapore regions.

We will share additional updates as we have more information.
Posted Jan 27, 2024 - 19:49 UTC
This incident affected: Managed Databases.