Connectivity Issues - Tokyo 1
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting our Tokyo 1 data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 5 months ago. Jul 31, 2017 - 22:02 UTC
Monitoring
At this time, the Tokyo 1 connectivity issues have subsided. We will continue to monitor for further issues.
Posted 5 months ago. Jul 31, 2017 - 20:53 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Tokyo 1 data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted 5 months ago. Jul 31, 2017 - 20:26 UTC
This incident affected: Tokyo 1.