Linode Status

Current Status
Connectivity Issues Between Dallas and Singapore
Incident Report for Linode
Resolved
Traffic between these two datacenters has remained stable and no further issues have been detected. If you experience any connectivity issues, please reach out to our Support Team and we will be happy to help further.
Posted Aug 13, 2016 - 21:04 UTC
Monitoring
The connectivity issues between Dallas and Singapore have been corrected and we are monitoring this situation closely. If you are still experiencing any connectivity issues please reach out to our Customer Support Team for assistance.
Posted Aug 13, 2016 - 19:17 UTC
Identified
At this time we have identified the connectivity issues within the route between Dallas and Singapore. We are working closely with our upstream provider to correct this issue and we will provide additional updates as we move forward.
Posted Aug 13, 2016 - 19:04 UTC
Investigating
We're currently experiencing networking issues in our Singapore datacenter. Our team is working on the issue. We'll provide updates as we investigate.
Posted Aug 13, 2016 - 17:49 UTC
This incident affected: Regions (AP-South (Singapore)).