Linode Status

Current Status
Platform Connectivity Issue - Dallas (us-central)
Incident Report for Linode
Postmortem

The events listed here were related to a series of incidents. For a full review, please see the postmortem published here:

Posted Nov 30, 2023 - 15:59 UTC

Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 06:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2023 - 05:11 UTC
Update
We are continuing to investigate this issue.
Posted Nov 14, 2023 - 04:29 UTC
Investigating
Our team is investigating an issue affecting platform-level operations in our Dallas data center. During this time, users may experience issues when performing platform-level tasks such as creating services, deleting services, and changing the power state of services. We will share additional updates as we have more information.
Posted Nov 14, 2023 - 03:22 UTC
This incident affected: Linode Manager and API and Regions (US-Central (Dallas)).