Connectivity Issues - Dallas
Incident Report for Linode
Resolved
Connectivity has remained stable since action was taken to address the disruption. This issue is considered resolved, but as always, please contact our Support Department if you continue to experience any ongoing issues.
Posted 10 months ago. Mar 02, 2017 - 23:21 UTC
Monitoring
Our network team was able to isolate the problematic route and redirect traffic effectively. We're seeing a full restoration of network connectivity to our Dallas location, but please let us know if you continue to experience disruption. We'll continue to monitor for any more issues before considering this fully resolved.
Posted 10 months ago. Mar 02, 2017 - 22:47 UTC
Identified
We've identified major loss on one of our upstream providers and we're taking action to return our network connectivity to normal. Please stand by, thank you for your patience.
Posted 10 months ago. Mar 02, 2017 - 22:33 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Dallas data center and are currently investigating. We will continue to provide additional updates going forward.
Posted 10 months ago. Mar 02, 2017 - 22:06 UTC
This incident affected: Dallas.