Linode Status

Current Status
Service Issue - Cloud Manager and API
Incident Report for Linode
Postmortem

At approximately 00:06 UTC on July 10, 2024, Akamai received alerts of connectivity issues causing loss of access to the following: Linode Cloud Manger, LKE API request, Object Storage API request, and Linode signup page.

It was identified at approximately 00:27 UTC on July 10, 2024 that a system misconfiguration caused the connection issue, rendering the systems inaccessible.

To mitigate the issue, and return services to normal operation, Akamai corrected the misconfiguration and restarted the services. Once the restart finished all systems and services returned to normal operation by 00:32 UTC on July 10, 2024. An extensive monitoring window remained open until July 17 to allow for revisions and ensure no further impact was experienced. 

This summary provides an overview of our current understanding of the incident given the information available. Our investigation is ongoing and any information herein is subject to change.

Posted Jul 30, 2024 - 14:54 UTC

Resolved
We haven't observed any additional issues with the Cloud Manager or API, and will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Jul 10, 2024 - 05:39 UTC
Monitoring
Our team has identified the problems affecting the Cloud Manager and API as a communication issue with the backend database. A fix has been applied, and we have been able to correct the immediate impact affecting the Cloud Manager and API. We will be monitoring this situation to ensure that these services remains stable.

If you are still experiencing issues and are unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Jul 10, 2024 - 00:50 UTC
Investigating
Our team is investigating a service issue that affects the Linode Cloud Manager and API. During that time, some users may experience issues when attempting to access these systems. We will share additional updates as we have more information.
Posted Jul 10, 2024 - 00:32 UTC
This incident affected: Linode.com and Linode Manager and API.