Linode Status

Current Status
Connectivity Issue - Dallas and Atlanta Data Centers
Incident Report for Linode
Resolved
We haven’t observed any additional connectivity issues in our Atlanta and Dallas data centers, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Apr 03, 2024 - 21:14 UTC
Update
We continue to monitor to ensure that the impact has been fully mitigated. We will continue monitoring and will provide another update as progress is made.
If you are still experiencing issues, please open a Support ticket for assistance.
Posted Apr 03, 2024 - 14:40 UTC
Monitoring
We have identified an issue with a third party service provider that affected the connectivity in our Atlanta and Dallas data centers. The issue was noticed intermittently from 04:43 UTC to 13:42 UTC on April 2, 2024. During this time, users might have experienced intermittent connection timeouts and errors for all services deployed in those data centers. This issue also impacted use of the Linode API and our Cloud Manager, causing performance degradation and intermittently returning 502 errors on API requests.
We are closely monitoring our systems and based on our observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
If you are still experiencing issues, please open a Support ticket for assistance.
Posted Apr 02, 2024 - 15:44 UTC
This incident affected: Linode Manager and API and Regions (US-Central (Dallas), US-Southeast (Atlanta)).