We haven’t observed any additional issues with the NodeBalancer service in US-ORD (Chicago), and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jan 17, 2025 - 22:56 UTC
Monitoring
At this time we have been able to correct the issues affecting the NodeBalancer service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a ticket with our Support Team.
Posted Jan 17, 2025 - 19:50 UTC
Investigating
Our team is investigating an issue affecting the NodeBalancer service in our US-ORD data center. During this time, users may experience issues creating NodeBalancers in the US-ORD data center. We will share additional updates as we have more information.
Posted Jan 17, 2025 - 19:28 UTC
This incident affected: NodeBalancers (US-ORD (Chicago) NodeBalancers).