Linode Status

Current Status

Service Issue - Linode Kubernetes Engine and Linode Object Storage

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Aug 12, 2021 - 04:15 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 12, 2021 - 02:13 UTC

Monitoring

We have restored service to Linode Kubernetes Engine (LKE) and Linode Object Storage. We are currently monitoring the status of both services.
Posted Aug 12, 2021 - 01:12 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 12, 2021 - 00:02 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 11, 2021 - 22:54 UTC

Investigating

Our team is investigating an issue affecting Linode Kubernetes Engine (LKE) and Linode Object Storage. We will share additional updates as we have more information.
Posted Aug 11, 2021 - 21:52 UTC
This incident affected: Object Storage (US-East (Newark) Object Storage, EU-Central (Frankfurt) Object Storage, AP-South (Singapore) Object Storage) and Linode Kubernetes Engine (US-East (Newark) Linode Kubernetes Engine, US-Central (Dallas) Linode Kubernetes Engine, US-West (Fremont) Linode Kubernetes Engine, CA-Central (Toronto) Linode Kubernetes Engine, EU-West (London) Linode Kubernetes Engine, EU-Central (Frankfurt) Linode Kubernetes Engine, AP-South (Singapore) Linode Kubernetes Engine, AP-Northeast-2 (Tokyo 2) Linode Kubernetes Engine, AP-West (Mumbai) Linode Kubernetes Engine, AP-Southeast (Sydney) Linode Kubernetes Engine).