Linode Status

Current Status
Connectivity Issues - Dallas
Incident Report for Linode
Resolved
At this time, we have not received additional connectivity issues within our Dallas data center. If you experience any connectivity issues, please reach out to our Support Department for assistance.
Posted Mar 19, 2016 - 08:04 UTC
Monitoring
We have mitigation in place for the DoS attacks and the network is returning to normal operation and connectivity at this time. We are currently monitoring to ensure that the network remains stable and no further attacks circumvent our mitigation.
Posted Mar 19, 2016 - 02:21 UTC
Investigating
Currently we are investigating connectivity issues in Dallas that are related to a large DoS attack. We are working towards full mitigation at this time.
Posted Mar 19, 2016 - 01:22 UTC
This incident affected: Regions (US-Central (Dallas)).