Linode Status

Current Status

Service Issue - Managed Databases

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Aug 10, 2022 - 03:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 01:55 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 10, 2022 - 00:41 UTC

Investigating

Our team is investigating a service issue affecting the Managed Databases service. During this time, users may experience issues when attempting to use these systems.

We will share additional updates as we have more information.
Posted Aug 09, 2022 - 23:45 UTC
This incident affected: Regions (US-East (Newark), US-Central (Dallas)) and Managed Databases.