Connectivity Issues - Newark
Incident Report for Linode
Resolved
Connectivity in our Newark data center has remained stable, and we're confident this matter has been resolved. If you are still experiencing additional issues, please contact our Customer Support Team for assistance.
Posted 4 months ago. May 15, 2019 - 08:03 UTC
Monitoring
The emergency network maintenance in our Newark data center has been completed. We will be monitoring this issue to ensure our services remain stable.
Posted 4 months ago. May 15, 2019 - 06:07 UTC
Update
The issues affecting our Newark data center will require us to perform emergency network maintenance to fully resolve. We'll provide details on when this maintenance will take place in a separate status post, and we will continue to provide updates here until we're confident this is resolved.
Posted 4 months ago. May 14, 2019 - 17:54 UTC
Identified
At this time we have identified the connectivity issues affecting our Newark data center. Our team is working as quickly as possible to have connectivity restored. We will provide additional updates as they develop.
Posted 4 months ago. May 14, 2019 - 16:30 UTC
This incident affected: Regions (US-East (Newark)).