Linode Status

Current Status
Service Issue - NodeBalancers - Multiple Data Centers
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Apr 21, 2022 - 21:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2022 - 19:06 UTC
Investigating
Our team is investigating an issue affecting the NodeBalancer service in multiple data centers. During this time, users may experience connection timeouts and errors with this service. We will share additional updates as we have more information.
Posted Apr 21, 2022 - 16:37 UTC
This incident affected: NodeBalancers (US-East (Newark) NodeBalancers, EU-West (London) NodeBalancers, EU-Central (Frankfurt) NodeBalancers).