Linode Status

Current Status

Impacted connectivity to our Atlanta datacenter

Incident Report for Linode

Resolved

This incident has been fully resolved.
Posted Aug 18, 2016 - 02:00 UTC

Monitoring

The connectivity issues within our Atlanta datacenter have been corrected and we are monitoring the situation closely. If you experience any additional connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Aug 17, 2016 - 22:59 UTC

Investigating

We are investigating issues of impacted connectivity to our Atlanta datacenter. We will continue to investigate and post updates once we have additional information.
Posted Aug 17, 2016 - 22:42 UTC
This incident affected: Regions (US-Southeast (Atlanta)).