Linode Status

Current Status
Cloud Manager and Support Phone Connectivity Issues
Incident Report for Linode
Resolved
We have not received any additional reports of connectivity issues to our Cloud Manager or Support phone lines. At this time we are considering the matter resolved. If you run into any issues please reach out to our Customer Support team by submitting a ticket or emailing us at support@linode.com
Posted Aug 30, 2020 - 16:27 UTC
Monitoring
The third party IP transit has implemented a fix and we're seeing improved connectivity to the Cloud Manager and Support Phone lines. We will continue to monitor the situation and provide updates.
Posted Aug 30, 2020 - 15:15 UTC
Update
At this time we are still experiencing connectivity issues with our Cloud Manager and Support phone line.
Please continue to utilize our Help Documentation or feel free to reach out to our Customer Support team by submitting a ticket or emailing us at support@linode.com
Posted Aug 30, 2020 - 14:00 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2020 - 12:01 UTC
Investigating
We are currently experiencing connectivity issues impacting Cloud Manager and our Support phone line due to a problem with a third party IP transit provider.
If you need assistance, check out our Help Documentation here.
To contact our Customer Support team, please submit a support ticket or send an email to support@linode.com.
Posted Aug 30, 2020 - 10:35 UTC
This incident affected: Linode Manager and API.