Linode Status

Current Status
DNS Issues - Dallas
Incident Report for Linode
Resolved
The DNS resolution issues within our Dallas data center have been resolved. If you experience any further issues with DNS resolution, please reach out to our Customer Support team for assistance.
Posted Jul 11, 2016 - 17:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2016 - 14:28 UTC
Investigating
We are currently investigating this issue.
Posted Jul 11, 2016 - 14:12 UTC
Monitoring
We are currently experiencing DNS resolution issues within our Dallas data center. Our team is working towards correcting the issue and we will provide additional updates as we move forward.
Posted Jul 11, 2016 - 14:04 UTC
This incident affected: Regions (US-Central (Dallas)).