Linode Status

Current Status

Service Issue - Connectivity - US-LAX

Incident Report for Linode

Postmortem

Starting around 18:22 UTC on 14th July 2025, Akamai detected that IPv4 and IPv6 end-user traffic travelling through the Los Angeles (California) data center was experiencing latency and availability issues. 

Initial investigation revealed that significant packet loss at the affected data center was being triggered by port flaps on two of the routers. During this time, customers would have experienced performance degradation in the form of slowness and 5xx errors due to connection timeouts.

As a result of the port flaps, the control plane for the affected router was overwhelmed due to excessive neighbor updates. Akamai confirmed that the impact on IPv4 traffic stopped at approximately 19:00 UTC when that router was able to catch up on pending message processing and resolved on its own.  

To address the issue for IPv6 traffic, Akamai applied a DENY-ALL rule on the network router for the affected links. Following this action, the impact on IPv6 traffic was mitigated at approximately 19:08 UTC on 14th July 2025.

To prevent recurrence, Akamai has upgraded the affected network router to the latest firmware version. In addition, Akamai is identifying other border routers running a lower firmware version and is upgrading them to the latest firmware version.

This summary provides an overview of our current understanding of the incident given the information available. Our investigation is ongoing and any information herein is subject to change.

Posted Aug 05, 2025 - 00:54 UTC

Resolved

We haven’t observed any additional connectivity issues in our Los Angeles data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jul 15, 2025 - 03:01 UTC

Monitoring

At this time we have been able to correct the issues affecting connectivity in our Los Angeles, CA data center. The issue started at approximately 18:22 UTC and was mitigated at 19:00 UTC for our IPv4 traffic and at 19:08 UTC for our IPv6 traffic. During the impact window customers could have notice slowness, timeouts and/or connection errors.
We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Jul 14, 2025 - 19:57 UTC

Investigating

Our team is investigating an emerging service issue affecting connectivity to our Los Angeles, CA region. We will share additional updates as we have more information.
Posted Jul 14, 2025 - 19:09 UTC
This incident affected: Regions (US-LAX (Los Angeles)).