Linode Status

Current Status
Manager, API and Website
Incident Report for Linode
Resolved
At this time the services are running normally and the issue is resolved.
Posted Oct 05, 2015 - 13:10 UTC
Monitoring
Service to the Linode Manager, API and Website have now been restored. We will be monitoring this issue to ensure that all services remain operational.
Posted Oct 05, 2015 - 10:35 UTC
Identified
At this time our Administrators have identified an issue with our Manager, API and Website. We are currently working towards a resolution to the issue and will provide updates as the situation proceeds.
Posted Oct 05, 2015 - 10:08 UTC