Linode Status

Current Status
Scheduled Maintenance for CPU Vulnerabilities
Incident Report for Linode
Resolved
We have successfully completed maintenance for the MDS (ZombieLoad) CPU vulnerability. If you have any questions regarding this, please reach out to our Customer Support team.
Posted Jul 03, 2019 - 21:48 UTC
Identified
To complete our mitigations against the recent MDS (ZombieLoad) CPU vulnerability[1], we will be performing maintenance on a subset of Linode’s host machines. This maintenance will update the underlying infrastructure that Linodes reside on and will not affect the data stored within them.

If you are on an affected host, your maintenance window will be communicated to you via a Support ticket within the next few days. You can prepare your Linode for this maintenance by following our Reboot Survival Guide[2].

During the actual maintenance window, your Linode will be cleanly shut down and will be unavailable while we perform the updates. A two-hour window is allocated, however the actual downtime should be much less. After the maintenance has concluded, each Linode will be returned to its last state (running or powered off).

To fully mitigate the MDS vulnerability, set your Configuration Profile to utilize our latest kernel. If you use a distribution-supplied kernel, you can update your kernel[3] via your package manager. Linodes that use our latest kernel will automatically update upon reboot.

For more information on this vulnerability and how you can protect your Linode, please see our blog post [4].

Our status page will be updated once maintenance is complete.

[1] https://www.intel.com/content/www/us/en/architecture-and-technology/mds.html
[2] https://www.linode.com/docs/uptime/reboot-survival-guide
[3] https://www.linode.com/docs/platform/update-kernel
[4] https://blog.linode.com/2019/05/15/intels-mds-zombieload-cpu-vulnerabilities-linode
Posted Jun 03, 2019 - 14:30 UTC
This incident affected: Regions (US-East (Newark), US-Central (Dallas), US-West (Fremont), US-Southeast (Atlanta), EU-West (London), EU-Central (Frankfurt), AP-South (Singapore), AP-Northeast-2 (Tokyo 2)).