Linode Status

Current Status
Service Issue - Linode Cloud Manager
Incident Report for Linode
Postmortem

On 8 March, 2022, Linode responded to reports of users with limited account privileges receiving indefinite loading screens after logging in to Cloud Manager. After identifying a bug, our developers rolled back Cloud Manager to the most recent, known-working version, restoring functionality to affected users before deploying a new release with the bug fixed. In addition to fixing the bug, we have implemented new testing procedures to prevent issues of this nature from recurring.

Posted Mar 25, 2022 - 20:13 UTC

Resolved
We haven't observed any additional issues with Linode Cloud Manager and will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Mar 09, 2022 - 14:02 UTC
Monitoring
At this time we have been able to correct the issue affecting the Linode Cloud Manager. We will be monitoring this to ensure that the users, with limited account permissions are no longer impacted. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Mar 09, 2022 - 13:10 UTC
Update
Our Development team is still working on rolling out a fix. We thank you for your continued patience and we will provide an update as soon as the solution is in place.
Posted Mar 09, 2022 - 12:07 UTC
Update
Our Development team is still working towards rolling out a fix, for the identified issue affecting the Linode Cloud Manager. We'd like to thank you for your continued patience and we will provide an update as soon as the solution is in place.
Posted Mar 09, 2022 - 11:07 UTC
Update
Our development team has determined a course of action to restore Cloud Manager access to all affected users. Out of abundance of caution, we are slowly rolling out a fix to prevent this issue from impacting our users to a further degree. We'd like to thank you all for your patience and if you have questions in the meantime, please contact us at 855-454-6633 (+1-609-380-7100 Intl.) or open a Support ticket.
Posted Mar 09, 2022 - 10:03 UTC
Identified
Our team has identified the issue affecting the Linode Cloud Manager. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Mar 09, 2022 - 09:18 UTC
Update
We are continuing to investigate this issue, and we have been able to determine that this issue affects users with limited account permissions. At this time, it does not appear to affect unrestricted users.

For more information on what this means, please see our docs on User Permissions
Posted Mar 09, 2022 - 08:19 UTC
Update
We are continuing to investigate this issue. We appreciate your patience and will provide additional updates once we have more information.
Posted Mar 09, 2022 - 07:17 UTC
Investigating
Our team is investigating a service issue affecting the Linode Cloud Manager (cloud.linode.com). During this time, some users may experience issues when attempting to access these systems. We will share additional updates as we have more information.
Posted Mar 09, 2022 - 06:19 UTC
This incident affected: Linode Manager and API.