Linode Status

Current Status

Service Issue - Cloud Manager and API

Incident Report for Linode

Update

We are continuing to investigate this issue.
Posted Sep 07, 2026 - 12:12 UTC

Update

We are continuing to investigate this issue.
Posted Sep 07, 2026 - 11:39 UTC

Investigating

Our team is investigating a service issue that affects the Cloud Manager (https://cloud.linode.com/) and API. During that time, some users may experience issues when attempting to access these systems. We will share additional updates as we have more information.
Posted Sep 07, 2026 - 10:38 UTC
This incident affects: Cloud Manager and API.