Linode Status

Current Status

Connectivity Issues in Fremont

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Sep 04, 2016 - 19:30 UTC

Monitoring

Connectivity in Fremont has fully stabilized and we're monitoring for any residual issues.
Posted Sep 04, 2016 - 17:54 UTC

Investigating

We're investigating impacted connectivity in Fremont and will provide further information shortly.
Posted Sep 04, 2016 - 17:29 UTC
This incident affected: Regions (US-West (Fremont)).