Linode Status

Network Connectivity Issues - Atlanta
Incident Report for Linode
Resolved
This issue has been resolved.
Posted Aug 22, 2014 - 14:18 UTC
Monitoring
Our monitoring indicates that the connectivity problems have been resolved. We are continuing to monitor the issue while we await official word from our upstream provider.
Posted Aug 22, 2014 - 12:42 UTC
Identified
Our upstream provider is working to rectify the issue, which appears to be only affecting some routes into our Atlanta datacenter.
Posted Aug 22, 2014 - 12:21 UTC
Investigating
We are currently experiencing networking issues in Atlanta. We are actively investigating the situation.
Posted Aug 22, 2014 - 11:18 UTC