Linode Status

Current Status

Emerging Service Issue - Linode Migrations

Incident Report for Linode

Resolved

The issue affecting Linode Migrations has been resolved. Resize and Migration operations should be operating as normal now.
Posted Jun 16, 2026 - 06:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2026 - 05:14 UTC

Identified

Our team is investigating an emerging service issue affecting Linode Migrations in all regions. Migrations might be slow or pending for long time. We will share additional updates as we have more information.
Posted Jun 16, 2026 - 03:44 UTC