Linode Status

Current Status
Connectivity Issues - Frankfurt
Incident Report for Linode
Resolved
At this time our Networking Team has confirmed that the connectivity issues within our Frankfurt data center have been resolved. If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Aug 08, 2016 - 17:02 UTC
Monitoring
At this time, our Networking Team has rectified the connectivity issue and are monitoring to ensure the issue does not reoccur.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Aug 08, 2016 - 13:55 UTC
Investigating
We are currently experiencing connectivity issues within our Frankfurt data center. Our Networking Team is working with our upstream provider to identify the source of the issue. We will provide updates as we move forward.
Posted Aug 08, 2016 - 12:58 UTC
This incident affected: Regions (EU-Central (Frankfurt)).