Connectivity Issue
Incident Report for Linode
Resolved
This incident has been resolved.
Posted May 18, 2015 - 14:39 UTC
Monitoring
We have mitigated a large-scale DDoS attack and the packet loss has subsided. We are continuing to monitor traffic to ensure this attack does not resume.
Posted May 18, 2015 - 14:08 UTC
Identified
This packet loss is due to a large-scale DDoS attack, which we are currently working on mitigating.
Posted May 18, 2015 - 13:52 UTC
Investigating
We are aware of connectivity issues to Linodes in our Tokyo datacenter and are currently investigating.
Posted May 18, 2015 - 13:46 UTC