Linode Status

Current Status
Connectivity Issue - London
Incident Report for Linode
Postmortem

At around 09:00 UTC on 06-03-2021, we began observing networking issues in our London and Frankfurt data centers as customers reported high latency, packet loss, and failed migrations.

During that time one of our carriers was performing scheduled maintenance on a primary link between our London and Frankfurt data centers, and traffic was redirected to a redundant link. For a brief period during this maintenance, the redundant link also failed which caused cascading connection issues between our North America and EU DCs.

Concurrently, though unrelated to the maintenance, we also observed issues on our link between Newark and London. This compounded the connectivity issues we were experiencing between our American and European centers.

At around 11:00 UTC, the issues on our link between Newark and London were resolved. At around 12:00 UTC the scheduled maintenance and the restoration of the primary link was completed, which fully restored our trans-Atlantic and trans-European network connectivity.

As part of Linode's efforts to prevent this type of situation from occurring again, we are commissioning a replacement dark fiber link in London. This postmortem also relates to the post for connectivity issues in Frankfurt which occurred at the same time. We do not anticipate these events to recur.

Posted Jul 26, 2021 - 15:48 UTC

Resolved
We haven’t observed any additional connectivity issues in our London data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jun 03, 2021 - 22:21 UTC
Monitoring
At this time we have been able to correct the issues affecting connectivity in our London data center. We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Jun 03, 2021 - 12:31 UTC
Identified
Our team has identified the issue affecting connectivity in our London data center. Specifically, networking between the US to our London data center is impacted. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Jun 03, 2021 - 11:15 UTC
Investigating
Our team is investigating a connectivity issue in our London data center. During this time, users may experience connection timeouts and errors for services deployed in this data center. We will share additional updates as we have more information.
Posted Jun 03, 2021 - 10:31 UTC
This incident affected: Regions (EU-West (London)).