Linode Status

Current Status
Service Issue - Lish
Incident Report for Linode
Postmortem

On September 24, 2022 at 18:00 UTC, the SSL certificate for Weblish and Glish expired. During this time access to Linode consoles via Weblish and Glish was unavailable. Linode administrators were paged, and a new SSL certificate was generated as of 19:08 UTC. Access was confirmed as restored by our administrators at 20:15 UTC, and we considered the issue fully resolved at 20:25 UTC.

To help prevent the recurrence of future issues, we will be adding additional monitoring to notify us ahead of the expiration of SSL certificates.

Posted Oct 06, 2022 - 20:49 UTC

Resolved
We haven't observed any additional issues with loading Lish via Cloud Manager, and will now consider this incident resolved. If you continue to experience issues, please open a Support ticket for assistance.
Posted Sep 24, 2022 - 21:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2022 - 20:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 24, 2022 - 19:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2022 - 18:46 UTC
Investigating
We are currently investigating an issue with Lish. You may experience issues loading Lish from Cloud Manager at this time, however Lish via SSH is still accessible.
Posted Sep 24, 2022 - 18:28 UTC
This incident affected: Regions (US-East (Newark), US-Central (Dallas), US-West (Fremont), US-Southeast (Atlanta), CA-Central (Toronto), EU-West (London), EU-Central (Frankfurt), AP-South (Singapore), AP-Northeast-2 (Tokyo 2), AP-West (Mumbai), AP-Southeast (Sydney)).