Experiencing issues with a subset of hosts in the Fremont datacenter.
Incident Report for Linode
Resolved
This incident has been resolved.
Posted almost 5 years ago. Sep 29, 2014 - 19:50 UTC
Identified
This issue has been identified and we are working expeditiously to reach a final resolution.
Posted almost 5 years ago. Sep 29, 2014 - 19:02 UTC
Investigating
We are currently experiencing issues with a subset of hosts in the Fremont datacenter. Our administrators are currently investing the issue.
Posted almost 5 years ago. Sep 29, 2014 - 18:25 UTC